forum Off-road na Podlasiu - forum.podlasie4x4.pl

Oficjalne forum dyskusyjne stowarzyszenia Podlasie4x4
Obecny czas: 17 Sty 2018, 01:59

Wszystkie czasy w strefie UTC + 1 godzina




Napisz nowy temat Odpowiedz  [ 1 post ] 
Autor Wiadomość
PostWysłany: 19 Wrz 2012, 10:31 
Offline
Awatar użytkownika

Rejestracja: 07 Lip 2010, 08:35
Posty: 52
Miejscowość: Sokółka
bryka: Y61
tel: 510212312
Witam zapożyczone z innego forum ale co niektórym może się przyda

Zawarte poniżej modyfikacje nie są moim pomysłem a jedynie zbiorem wypowiedzi z forów i będą wynikiem moich eksperymentów na świeżo zakupionym gadzie, który może mieć problemy z ładowaniem zimą ( lampy podgrzewane manetki,wyciagarka.

Prawidłowo działające ładowanie powinno dawać nam na klemach akumulatora napięcia z zakresu 13,8-14,4V. Wartości niższe mogą być wystarczające do działania samego silnika, lecz pobór prądu typu światła, grzane manetki czy też najbardziej prądożerna wyciągarka będzie nam gasić silnik. Wartości wyższe zabiją nam akumulator a mogą również załatwić elektronikę pod postacią ECU czy licznika.

Po pierwsze musimy wykonać diagnozę co jest powodem złego ładowania. Wg mojej wiedzy powody mogą być następujące:
- uszkodzony, robiący zwarcie lub nie trzymający pojemości akumulator, który może w następstwie uszkodzić również regulator
- uszkodzone uzwojenia statora prądnicy, awaria najrzadziej spotykana i droga w naprawie
- złej jakości połączenie elektryczne pomiędzy regulatorem napięcia a akumulatorem
- uszkodzony regulator napięcia


Diagnostykę proponuję rozpocząc w kolejności takiej jak wymieniłem powyżej, czyli:

Kontrola akumulatora polegająca na jego pełnym naładowaniu zalecanym prądem, który dla KQ 700 wynosi 1,8A przez czas 5-10h (w zależności od stanu rozładowania). Nie stosujemy większego prądu a także pilnujemy napięcia ładowania aby nie przekraczało 14,5V, zwłaszcza jeśli mamy podłej jakości prostownik automatyczny. Po naładowaniu podłączamy odbiornik prądu np żarówkę 50W i sprawdzamy ile czasu będzie świecić lub też podłączamy do quada i bez uruchamiania silnika włączamy światła. Pobór prądu przez żarówkę 50W to około 4,2A, światła w gadzie biorą trochę więcej jednak niezależnie jak testujemy akumulator powinien nam wytrzymać minimum kilkanaście minut. Nowy akumulator w KQ700 ma pojemnośc 18Ah co powinno wystarczyć na świecenie znacznie dłużej, bo około 4h (4h x 4,2A = 16,8Ah). Jeżeli akumulator przeszedł pomyślnie testy przechodzimy do następnego punktu.

Kontrola działania prądnicy. Polega na zmierzeniu napięcia wychodzącego z uzwojenia nieobciążonego statora. W KQ mamy prądnicę 3 fazową, odpinamy więc wtyczkę od regulatora i mierzymy 3 napięcia międzyfazowe, czyli pomiędzy każdymi 2 z 3 żółtych kabli. Przy 5000 rpm silnika napięcie powinno wynosić 75V. Kable ze statora widoczne są na zdjęciu poniżej, są to 3 zółte przewody dochodzące do regulatora, przed tą wtyczką jest jeszcze jedna, którą też można rozpiąć do pomiaru napięć.
Image
Modyfikacja połączenia pomiędzy regulatorem a akumulatorem.
Oryginalnie Suzuki zastosowało miernej jakości i grubości kable łączące regulator z akumulatorem. Są one do tego zbyt długie, gdyż nie prowadzą najkrótszą drogą lecz położone są tak jak całe wiązki kabli. Przed modyfikacją okablowania napięcie zasilania oscylowało od 13,8V bez obciążenia do 13,2V przy włączonych światłach. Po modyfikacji napięcie wzrosło do 14,4V i spada do 14,1 przy pełnym obciążeniu. Do zmian potrzebne będą 2 odcinki kabla o dość dużym przekroju, trochę koszulki termokurczliwej, taśmy izolacyjnej, lutownica itp. Nie polecam jak niektórzy sugerowali stosowania dodatkowych konektorów zamiast lutowania. Quadem jeździmy w ciężkich warunkach dla połączeń elektrycznych i tylko lutowanie zapewnia 100% pewność że styk nie zaśniedział.

Wtyczka do regulatora:
Image
Wtyczka widok od strony regulatora, podważając małym i wąskim śrubokrętem wysuwamy konektory - (kabel czarno/biały) i + (kabel czerwony)
Image
Wyciągnięty, zaśniedziały konektor masy (-), który wymaga oczyszczenia np, szczotką drucianą lub drobnym papierem ściernym
Image

Oczyszczony konektor powlekamy cyną, co nam ułatwi lutowanie przewodu
Image
Średnica przewodów, które użyłem
Image
Dodatkowy przewód o odpowiednim przekroju nawijamy na konektor, tutaj już gotowy do przylutowania
Image
Ten sam konektor z dolutowanym dodatkowym kablem wsunięty już we wtyczkę
Image
Przewód z drugiej strony, doprowadzony do akumulatora z dolutowanym oczkiem pod klemę
Image
Obydwa przewody + i - już podłączone do wtyczki regulatora
Image
Przewód + doprowadzony do akumulatora
Image
Wtyczka zabezpieczona wazeliną techniczną przed wilgocią
Image
Image
Po pełnej modyfikacji jeżeli ktoś nie zamierza więcej grzebać we wtyczkach zamiast wazeliny można wszystko zakleić silikonem. Ja zastosowałem wazelinę gdyż w razie czego łatwo można ją usunąć a jednocześnie nie pozwala wpływac tam wodzie.

Dodatkowo polecam sprawdzenie styku przewodu masy podłączanego do obudowy silnika. Łatwy do znalezienia gdyż łapiemy oryginalny przewód masy od akumulatora i sprawdzamy dokad dochodzi. Po odnalezieniu odkręcamy nakrętkę, oczyszczamy wszystko szczotką drucianą, smarujemy smarem miedziowym lub podobnym skręcamy. Opisane kiedyś przez Seba_gtc.


Regulator napięcia Jeżeli powyższe kroki nie pomogły i nadal napięcie ładowania jest nieprawidłowe to winnym całego zamieszania jest regulator napięcia.

_________________
picie wódki niszczy skórę ...najczęściej na kolanach i łokciach

https://www.facebook.com/pages/Extreme- ... 3589128048


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 1 post ] 

Wszystkie czasy w strefie UTC + 1 godzina


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum

Szukaj:
Skocz do:  
cron
POWERED_BY